股票配资:专业的股票配资平台

股票配资 > 在线配资 > 通达信玩玩目标公式引荐

通达信玩玩目标公式引荐

日期:2019-01-01 00:00作者:股票配资人气:

  RSVA1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  RSVA2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));

  VAR21:=SMA(RSVA2,9,1)+100;

  VAR11:=SMA(RSVA1,3,1);

  VAR51:=SMA(VAR11,3,1)+100;

  顶底线:=VAR51-VAR21+50;

  VAR2:=LLV(LOW,33);

  VAR3:=HHV(HIGH,21);

  VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,10)*-1+100;

  趋向:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1);

  底线:10,COLORWHITE;

  顶线:90,COLORWHITE;

  趋向线:100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1),LINETHICK2,COLORBLUE;

  以后平安度:100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1),CIRCLEDOT,LINETHICK2,COLORRED;

  DRAWTEXT(CURRBARSCOUNT=6,5,‘高安区’),COLORWHITE;

  DRAWTEXT(CURRBARSCOUNT=6,15,‘安区’),COLORWHITE;

  DRAWTEXT(CURRBARSCOUNT=6,50,‘(投资区)’),COLORWHITE;

  DRAWTEXT(CURRBARSCOUNT=6,85,‘风险区’),COLORWHITE;

  DRAWTEXT(CURRBARSCOUNT=6,95,‘高险区’),COLORWHITE;

  {强拉升}

  Y1:=LLV(L,17);

  Y2:=SMA(ABS(L-REF(L,1)),17,1);

  Y3:=SMA(MAX(L-REF(L,1),0),17,2);

  Q:=-(EMA(IF(L《=Y1,Y2/Y3,-3),1));

  STICKLINE(CROSS(Q,0),10,0,4,0), , COLORYELLOW;

  强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;

  Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;

  STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;

  增强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;

  VAR22:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);

  天:=( MA((VAR22-REF(VAR22,1))/REF(VAR22,1)*100,2));

  地:=( MA((VAR22-REF(VAR22,1))/REF(VAR22,1)*100,1));

  STICKLINE(地》天 AND 地《0,10,0,1,0),COLORRED;

  最先拉升:STICKLINE(地》天 AND 地《0,10,0,1,0)=1,COLORRED;

  {《《波段绝品》》}

  VAR1B:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

  VAR2B:=SMA(VAR1B,9,1)+100;

  VAR3B:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR4B:=SMA(VAR3B,3,1);

  VAR5B:=SMA(VAR4B,3,1)+100;

  VAR6B:=VAR5B-VAR2B;

  趋向1: IF(VAR6B》45,VAR6B-45,0),COLOR00FFFF,LINETHICK2;

  VAR2Q:=REF(LOW,1);

  VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;

  VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);

  VAR5Q:=LLV(LOW,30);

  VAR6Q:=HHV(VAR4Q,30);

  VAR7Q:=IF(MA(CLOSE,58),1,0);

  VAR8Q:=EMA(IF(LOW《=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;

  STICKLINE(REF(趋向1,1)《 趋向1, 趋向1,REF(趋向1,1),3.5,0),COLOR000033;

  STICKLINE(REF(趋向1,1)《 趋向1, 趋向1,REF(趋向1,1),2.8,0),COLOR000055;

  STICKLINE(REF(趋向1,1)《 趋向1, 趋向1,REF(趋向1,1),2.0,0),COLOR000077;

  STICKLINE(REF(趋向1,1)《 趋向1, 趋向1,REF(趋向1,1),1.2,0),COLOR000099;

  STICKLINE(REF(趋向1,1)《 趋向1, 趋向1,REF(趋向1,1),0.4,0),COLOR0000DD;

  STICKLINE(REF(趋向1,1)》 趋向1, 趋向1,REF(趋向1,1),3.5,0),COLOR003300;

  STICKLINE(REF(趋向1,1)》 趋向1, 趋向1,REF(趋向1,1),2.8,0),COLOR005500;

  STICKLINE(REF(趋向1,1)》 趋向1, 趋向1,REF(趋向1,1),2.0,0),COLOR007700;

  STICKLINE(REF(趋向1,1)》 趋向1, 趋向1,REF(趋向1,1),1.2,0),COLOR009900;

  STICKLINE(REF(趋向1,1)》 趋向1, 趋向1,REF(趋向1,1),0.4,0),COLOR00DD00;

  逃顶:=CROSS(82,RSI);

  STICKLINE( 逃顶,逃顶,10,3.5,0),COLORFF5500;

  STICKLINE( 逃顶,逃顶,15,2.5,0),COLORFF8800;

  STICKLINE( 逃顶,逃顶,20,1.5,0),COLORFFAA00;

  STICKLINE( 逃顶,逃顶,25,0.5,0),COLORFFCC00;

  STICKLINE( 逃顶,逃顶,30,0.1,0),COLORFFFF00;

  D1:=(C+L+H)/3;

  D2:=EMA(D1,6);

  D3:=EMA(D2,5);

  BBUY:=CROSS(D2,D3);

  强弱线:50,COLORGREEN,POINTDOT;

  DRAWICON(BBUY,20,1);

  VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

  DRAWICON(CROSS(82,VARR1),10,15);

  DRAWTEXT(CROSS(82,VARR1),35,‘逃’),COLORYELLOW;

  LC:=REF(CLOSE,1);

  RSI:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORGREEN;

  A1:20;

  A2:85;

  A3:90;

  AA:=RSI《20;

  BB:=RSI》80;

  CC:=RSI》90;

  STICKLINE(AA,A1,A1*0.9,3,0),COLORYELLOW;

  DRAWTEXT(AA,A1*0.92,‘底’);

  STICKLINE(BB,A2,A2*1.03,3,0),COLORGREEN;

  DRAWTEXT(BB,A2,‘大顶’);

  STICKLINE(CC,A3,A3*1.05,3,0),COLORFFFFFF;

  DRAWTEXT(CC,A3*1.03,‘绝顶’),COLORFFFF00;

  DRAWICON(CC,A3*1.09,6);

  SG:=EMA(HHV(HIGH,1),8);

  XA1:=EMA(CLOSE,8);

  X30:=((XA1 《 REF(XA1,1)) AND (CLOSE 《 XA1));

  X31:=IF(((SG 《 REF(SG,1)) OR X30),1,0);

  全仓反击:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) 》 0.085)) * 89);

  STICKLINE(全仓反击,40,0,3,0),COLORFF00FF;

  DRAWICON((全仓反击 》= 40),41,1);

  DRAWTEXT((全仓反击 》= 48),48,‘勇敢杀入’);

  快客股票配资平台微旌旗灯号: 快客股票配资平台

Copyright 2005-2019 http://3a4.cn/ 【股票配资】 版权所有 晋ICP备19011253号-1 | 晋公网安备 14103302141045号

声明: 本站所展示信息均由会员自行提供,会员依法应对其提供的任何信息承担全部责任,股票配资对此不承担任何责任。为保障您的利益,请注意可能的风险安全!