股票配资:专业的股票配资平台

股票配资 > 在线配资 > 通达信黄金箱体主图目标公式引见

通达信黄金箱体主图目标公式引见

日期:2020-07-14 18:49:16作者:股票配资人气:

  M1:=10;

  M2:=10;

  M3:=20;

  M4:=20;

  MA1:MA(CLOSE,M1);

  MA2:MA(CLOSE,M2);

  MA3:MA(CLOSE,M3);

  MA4:MA(CLOSE,M4);

  AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);

  BA:=EMA(AB,5);

  A1{高}:=REFDATE(REF(HHV(H,96),5),DATE);

  B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);

  DY{中}:=((A1)+(B1))/2;

  箱顶:IF(AB》0 AND AB-BA《=0,A1,A1),LINETHICK3,COLOR00FF00;

  箱腰:IF(AB》0 AND AB-BA《=0,DY,DY),LINETHICK3,COLOR00FF00;

  箱低:IF(AB》0 AND AB-BA《=0,B1,B1),LINETHICK3,COLOR00FF00;

  高1:IF(AB》0 AND AB-BA》0,A1,DRAWNULL),LINETHICK3,COLORRED;

  中1:IF(AB》0 AND AB-BA》0,DY,DRAWNULL),LINETHICK3,COLORRED;

  低1:IF(AB》0 AND AB-BA》0,B1,DRAWNULL),LINETHICK3,COLORRED;

  快客股票配资平台微旌旗灯号: 快客股票配资平台

Copyright 2005-2019 http://wshangq.com 【股票配资】 版权所有 晋ICP备19011253号-1 | 晋公网安备 14103302141045号

声明: 本站所展示信息均由会员自行提供,会员依法应对其提供的任何信息承担全部责任,股票配资对此不承担任何责任。为保障您的利益,请注意可能的风险安全!